SUPPORTED WEB BROWSERS

Below is a list of supported browsers and required configuration setup required to use Synergy 9. Please remember to only use a supported browser version and to disable pop-ups.

SUPPORTED BROWSERS WITH SYNERGY 9.0

Internet Explorer

Firefox

Chrome

Safari

9.0

ESR 31 or Higher

42 - 49

Not supported

10.0

ESR 24


42 - 49

 

INTERNET BROWSER SETUP

To ensure that Synergy operates correctly please follow the below steps to turn off your pop-up blocker.

Internet Exporter
- View browser version: Settings Icon >> About Internet Explorer
- Disable pop-ups: Tools > Pop-up Blocker > Turn Off Pop-up Blocker
- Open Synergy Login Page on browser: 
Settings Icon > Internet Options > Security Tab > Trusted Sites > Sites > Add 
- Save as Favorite: Favorites > Add to Favorites > Add
- Disable Auto Updates: Settings Icon >> About Internet Explorer >> Uncheck box

Firefox
- View browser version: Settings Icon >> About Firefox
- Disable pop-ups: Tools > Options > Content > Block pop-up windows
- Save as Favorite: Settings Icon > Bookmark This Page
- Disable Auto Updates: Settings Icon > Options > Advanced > Update Tab > Never check for updates

Chrome
- View browser version: Settings Icon > About Google Chrome
- Disable pop-ups: Customize and Control icon > Settings > Show Advanced Settings >> Content Settings Button >> Allow all sites to show pop-ups
- Save as Favorite: Settings Icon > Bookmark > Bookmark This Page